FAQFAQ   SearchSearch   UsergroupsUsergroups 
 ProfileProfile       

iTunes - Vista Home Premium - No CDRW/DVD Drive
Goto page Previous  1, 2, 3, 4
 
Post new topic   Reply to topic    GEAR Software - CD / DVD Burning Software Forum Index -> Advice for GEAR powered software products
View previous topic :: View next topic  
Author Message
jjames



Joined: 28 Jun 2009
Posts: 9

PostPosted: Sat Aug 15, 2009 4:55 pm    Post subject: Reply with quote

Has there been any progress on this? It's been over a week and a half. Thanks.
Back to top
View user's profile Send private message
Frans
Site Admin


Joined: 11 Oct 2004
Posts: 127
Location: Jupiter, FL, USA

PostPosted: Mon Aug 17, 2009 1:17 pm    Post subject: Reply with quote

Our support dept indicated that since August 9th they have not received any emails with system info or registry export files as attachments.

When did you send the files and what was the return email address?

Maybe resend them but as separate messages (to reduce their size in case your mail provider has a size limit for attachments).

Might also be a good idea to send a message indicating that you are either sending or have sent the files, so that if they don't arrive, we can notify you of this.
Back to top
View user's profile Send private message Visit poster's website
jjames



Joined: 28 Jun 2009
Posts: 9

PostPosted: Mon Aug 17, 2009 4:12 pm    Post subject: Reply with quote

I resent, and this time got a message that the files weren't being passed on your end, by your mail server. I've since placed the zip file on my web site, sent the URL to tech support, and asked them to notify me when it's been retrieved so I can delete it and know that they are working on it. Thanks.
Back to top
View user's profile Send private message
Michael Szabo
Site Admin


Joined: 11 Apr 2006
Posts: 522
Location: Jupiter, FL

PostPosted: Mon Aug 17, 2009 6:01 pm    Post subject: Reply with quote

We have received your system info files, thank you.

Stay tuned to this GEAR Software forum thread for an update. If we find anything suspicious, we'll post it there, and if there's anything substantial, we'll append the GEAR Software 'drivers' RSS feed...
Back to top
View user's profile Send private message Visit poster's website
jjames



Joined: 28 Jun 2009
Posts: 9

PostPosted: Wed Sep 16, 2009 3:40 am    Post subject: Reply with quote

Michael Szabo wrote:
We have received your system info files, thank you.

Stay tuned to this GEAR Software forum thread for an update. If we find anything suspicious, we'll post it there, and if there's anything substantial, we'll append the GEAR Software 'drivers' RSS feed...


So, it's been several weeks. Any progress yet?

//John
Back to top
View user's profile Send private message
Frans
Site Admin


Joined: 11 Oct 2004
Posts: 127
Location: Jupiter, FL, USA

PostPosted: Thu Sep 17, 2009 1:30 am    Post subject: Reply with quote

I have looked at your registry files and system info files and don't see anything out of the ordinary in them. The system info file indicates that the GEARAspiWDM.sys driver is running, so that would indicate that something is probably messing with the driver stack.

I have installing some of the SW that appears to be installed on your system, but so far none have caused any issues.

As I mentioned in an earlier post, "...it will take quite a while to analyze both files. "

To give you an idea of what quite a while can be, determining that certain versions of the afs.sys driver were interfering with the correct functioning of our drivers took 2-3 month, and for that issue I was able to compare registry and system info files from 10-15 users who had identical symptoms.
Back to top
View user's profile Send private message Visit poster's website
bramwell40



Joined: 06 Feb 2010
Posts: 2

PostPosted: Sat Feb 06, 2010 8:01 pm    Post subject: stll not working Reply with quote

So, has searching for an answer for this been dropped? I still can't get Itunes cd burning to work, but there hasn't been anything posted here in quite a while.
Back to top
View user's profile Send private message
Michael Szabo
Site Admin


Joined: 11 Apr 2006
Posts: 522
Location: Jupiter, FL

PostPosted: Sat Feb 06, 2010 8:28 pm    Post subject: Reply with quote

Give Microsoft's new Fixit tool a shot...

http://support.microsoft.com/fixit
Back to top
View user's profile Send private message Visit poster's website
bramwell40



Joined: 06 Feb 2010
Posts: 2

PostPosted: Sat Feb 06, 2010 10:48 pm    Post subject: Reply with quote

Thank you for your reply. I tried the fixit that you suggested. However, to no avail. I have tried the various registry changed, et al, but the changes never stay when rebooting. So, for months I have been unable to use the cd/dvd portion of Itunes.

Thanks anyway.

Still will wait for more information.
Back to top
View user's profile Send private message
Frans
Site Admin


Joined: 11 Oct 2004
Posts: 127
Location: Jupiter, FL, USA

PostPosted: Wed Feb 10, 2010 4:15 pm    Post subject: Reply with quote

So far we have not been able to find any other drivers that cause conflicts with our GEARAspi drivers.

Have you gone through all the items mentioned in the driver RSS feed (http://www.gearsoftware.com/rss/GEAR-drivers-feed.php) and verified that none of the issues mentioned apply?
Back to top
View user's profile Send private message Visit poster's website
jackgolin



Joined: 13 May 2008
Posts: 3

PostPosted: Thu May 20, 2010 10:08 pm    Post subject: Reply with quote

ditto on everything said, BUT: I have several machines without any problem except the Gateway (a GT5453E) ... what's the chance that there is something in the Gateway firmware, BIOS or whatever that causes the problem during restart ... could Gear check this out with Gateway? ... the time I spent with Gateway techs was a total waste except to give time filters work around already talked to death ... so maybe Gear to Gateway, tech to tech might help if indeed it has to do with the BIOS ... doesn't sound totally unreasonable since it is a start up issue ... I even thought of installing Windows 7 (now have Vista Home Premium 32bit), but I don't think it will do any good ...
Back to top
View user's profile Send private message
Frans
Site Admin


Joined: 11 Oct 2004
Posts: 127
Location: Jupiter, FL, USA

PostPosted: Wed May 26, 2010 5:03 pm    Post subject: Reply with quote

These days basic input/output system (BIOS) is only used to initialize a system's HW during boot-up to get it in a stable state for OS start-up. Once the OS has been loaded, device access is handled by the system's drivers (see http://en.wikipedia.org/wiki/BIOS)

The problem is more likely due to either another driver being loaded that is causing a compatibility issue or that the GEARAspi driver set is not installed correctly for some reason.

You can verify that the drivers are installed and running correctly via this article:
http://www.gearsoftware.com/wiki/index.php?title=Determining_if_GEARAspi_drivers_are_installed_correctly

Known compatibility issues are mentioned in our driver RSS feed:
http://www.gearsoftware.com/rss/GEAR-drivers-feed.php
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    GEAR Software - CD / DVD Burning Software Forum Index -> Advice for GEAR powered software products All times are GMT
Goto page Previous  1, 2, 3, 4
Page 4 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Copyright © 2010 GEAR Software, Inc. All rights reserved. Privacy policy.