FAQFAQ   SearchSearch   UsergroupsUsergroups 
 ProfileProfile       

Write error: GPL 5.01

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    GEAR Software - CD / DVD Burning Software Forum Index -> GEAR PRO LINUX Support
View previous topic :: View next topic  
Author Message
bgarlock
Frequent GEARhead


Joined: 26 Jan 2005
Posts: 16

PostPosted: Sat Jan 29, 2005 6:55 pm    Post subject: Write error: GPL 5.01 Reply with quote

Hello,

I just got the following error, when trying to write a CD ISO image (Knoppix) to my Plextor CD Burner:

Write operation was not successful.
Illegal request reported by CD recorder.
Driver error code = 02052400h.
The disc in PLEXTOR CD-R PX-W1210S is not successfully recorded.

I was contacted by someone in support about sending me a new version of gear, that supports my glibc version, but I was able to write an image to this CD burner before, so I wonder why it dies this time.

- Bruce
Back to top
View user's profile Send private message
bgarlock
Frequent GEARhead


Joined: 26 Jan 2005
Posts: 16

PostPosted: Sun Jan 30, 2005 5:47 pm    Post subject: Reply with quote

When I changed the recording type from DAO, to TAO, the recording worked fine. I know my CD Recorder supports DAO, since I have bured CD's using DAO both in cdrecord, and cdrdao.

Any idea why Gear would not let me burn in DAO with my plextor CDR?
Back to top
View user's profile Send private message
Matt V
GEAR Support Technician


Joined: 14 Oct 2004
Posts: 343
Location: Tequesta, Florida

PostPosted: Mon Jan 31, 2005 5:59 pm    Post subject: Reply with quote

bgarlock,

Please give me some time to set up a Knoppix box to duplicate your error. Currently, I have been unable to reproduce your problem on Red Hat or Mandrake.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
bgarlock
Frequent GEARhead


Joined: 26 Jan 2005
Posts: 16

PostPosted: Mon Jan 31, 2005 6:11 pm    Post subject: Reply with quote

Matt V wrote:
bgarlock,

Please give me some time to set up a Knoppix box to duplicate your error. Currently, I have been unable to reproduce your problem on Red Hat or Mandrake.



Which version of RedHat are you testing with? I am using RedHat 9, with all security updates from progeny. I am planning on updating this machine to Fedora Core, but I need to plan out my migration first.

I was also told by support@gearsoftware.com that someone was going to build me a new copy of Gear Pro for Linux, that uses the same GLIBC as RedHat 9, since I was also getting some GLIBC errors.

Maybe this is the cause of this error, too. It could be that the 5.01 binary was built on a machine that is much different from my currentl environment.

- Bruce
Back to top
View user's profile Send private message
Matt V
GEAR Support Technician


Joined: 14 Oct 2004
Posts: 343
Location: Tequesta, Florida

PostPosted: Wed Feb 02, 2005 4:54 pm    Post subject: Reply with quote

bgarlock,

I am using Red Hat 9, staight from the install disks, with no updates. I have emailed you regarding a SCSI log. Please create one and email the log to me at your convenience. Thanks.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
bgarlock
Frequent GEARhead


Joined: 26 Jan 2005
Posts: 16

PostPosted: Wed Feb 02, 2005 5:13 pm    Post subject: Reply with quote

Matt V wrote:
bgarlock,

I am using Red Hat 9, staight from the install disks, with no updates. I have emailed you regarding a SCSI log. Please create one and email the log to me at your convenience. Thanks.


There were several glibc updates, during the RH9 lifecycle. I am at:

#-(0)> rpm -q glibc
glibc-2.3.2-27.9.7


Also, I did not receive any emails from you regarding the SCSI output. Can you resend the email?

Thanks,

Bruce
Back to top
View user's profile Send private message
Randy T
GEAR Support Technician


Joined: 14 Oct 2004
Posts: 171
Location: Tequesta, Florida

PostPosted: Thu Feb 03, 2005 1:48 pm    Post subject: Reply with quote

bgarlock,

Which version of the software are you using? Is it a demo or full? From the command line, type getapiversion. Then we can tell you if there is a newer version.
Back to top
View user's profile Send private message Visit poster's website
bgarlock
Frequent GEARhead


Joined: 26 Jan 2005
Posts: 16

PostPosted: Thu Feb 03, 2005 2:56 pm    Post subject: Reply with quote

Randy T wrote:
bgarlock,

Which version of the software are you using? Is it a demo or full? From the command line, type getapiversion. Then we can tell you if there is a newer version.


I am using the full licensed version, with the support contact. I have already been told in another version I am using the latest version, and I have gotten an email from support, that the developers are working on another version for me that takes care of the glibc issue.

I just received my CD in the mail last week, so I am running the latest version. I am also working with Matt V in support on a couple of issues.

I really think if I get a build built on RH9, that it will fix a lot of the problems I am having.

- Bruce
Back to top
View user's profile Send private message
Matt V
GEAR Support Technician


Joined: 14 Oct 2004
Posts: 343
Location: Tequesta, Florida

PostPosted: Fri Apr 08, 2005 1:09 pm    Post subject: Reply with quote

Update:

Build was made with fixes included, Bruce has confirmed it works. Thread will be closed. For any new problems, please start a new thread.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    GEAR Software - CD / DVD Burning Software Forum Index -> GEAR PRO LINUX Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Copyright © 2010 GEAR Software, Inc. All rights reserved. Privacy policy.