SPTD Drivers

From GEAR Software Knowledgebase

Jump to: navigation, search

GEAR's QA staff found an incompatibility issue between the SPTD drivers from DuplexSecure and the GEAR ASPI drivers used by the GEARWorks SDK.

The
SPTD
drivers are commercially available Device I/O drivers and are used by the virtual drive emulator Daemon Tools as well as by various other products.

Symptoms

  • When version 1.43 of SPTD is installed on a system, the GEARWorks SDK will report that no recorders were found on the system.
  • Also, having Daemon Tools or other software utilities that provide 'virtual' recorders may prevent GEAR (or GEAR Powered Products) from accessing your optical drives

Resolution

DuplexSecure have created a Hot-Fix which resolves this issue. Customers should be advised to download and install SPTD 1.45 which is available at this thread



  • Posted 04-MAY-07
Personal tools
wiki navigation