The GEAR Menu

From GEAR Software Knowledgebase

Jump to: navigation, search

GEAR PRO has a main menu and a toolbar. The menu consists of the following:

1. The File menu includes New, Open and Close Project, appending of sessions and Delete Project, Generate Log File, Run Batch File, Run GEAR Command and Exit.

2. The Edit menu allows you to create new folders, rename, delete, select all, restore files/dirs and copy selection to project.

3. The View menu gives you the choice of File Explorer or Disc Explorer views.

4. The Project menu gives you access to the Volume Properties, Current Track Properties, defines actions to be applied to tracks and physical images and allows you to Verify the volume or track.

5. The Recorder menu allows you to eject the media, close the tray, gives you access to the Copy CD function, information about the CD/ DVD medium and to execute commands like write, test, erase. It also contains the settings dialog for the recorder.

6. The Jukebox menu allows you to change the medium changer settings and Jukebox Control lets you manage a Jukebox (import, export, swap CD/DVD media). This menu is disabled when GEAR PRO Unix is in Demo mode.

7. The Mastering menu gives you the opportunity to change various settings, write a project to tape or to hard disk in DDP format, convert a disc to a DDP image, or restore the contents of a tape to hard disk.

8. The Options menu lets you change the preferences of GEAR, for instance, default multisession handling, default permission modes.

9. The Window menu allows you to select which windows are actively displayed during the use of the program: show project bar, show device bar, show log and show gear command bar.

Personal tools
wiki navigation